Page 2 of 2 FirstFirst 12
Results 41 to 42 of 42

Thread: Is Your Mac (running Safari) Running Slow Since the Server Move?

  1. #41

    Join Date
    Oct 2012
    Posts
    4,679
    Post Thanks / Like
    I did a longer off period reboot and it did fix the issue. Can't say if it was the modem or the router but given a few minutes off it works now. Getting rid of the latency this site had on the Windows machine is a bigger improvement than the iPhone thing.
    Likes mike mcs repair liked this post

  2. #42
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    14,613
    Post Thanks / Like
    In order to save bandwidth, some providers cache the DNS records and other common stuff. Stupid of me not to suggest doing it, since router restart is usually the goto with any internet issues.

    Glad it worked!

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------
    Likes mike mcs repair liked this post

Similar Threads

  1. Need Help Running Hot
    By Evan in forum Cafe Supercub
    Replies: 28
    Last Post: 08-16-2011, 11:51 AM
  2. 160 hp running hot!
    By murph in forum Super Cub Sick Bay
    Replies: 68
    Last Post: 06-20-2010, 08:15 AM
  3. RUNNING ON THE NEW SERVER, BE PATIENT!
    By SJ in forum Cafe Supercub
    Replies: 7
    Last Post: 03-28-2004, 12:14 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •