Likes Likes:  0
Results 1 to 5 of 5

Thread: Site performance issues

  1. #1
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    14,619
    Post Thanks / Like

    Site performance issues

    I have some folks in different parts of the country reporting problems getting to the private messages and slow site performance can you let me know how it's working for you?

    sj

    Sent from my Pixel using SuperCub.Org mobile app
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  2. #2
    RVBottomly's Avatar
    Join Date
    Sep 2017
    Location
    Asotin County Washington (KLWS)
    Posts
    563
    Post Thanks / Like
    Works fine in eastern Wa.

    Sent from my SM-J320V using SuperCub.Org mobile app
    Thanks SJ thanked for this post

  3. #3

    Join Date
    Jan 2007
    Posts
    1,710
    Post Thanks / Like
    Working great in Alaska! Thanks for all your hard work!
    DENNY
    Thanks SJ thanked for this post

  4. #4
    jrussl's Avatar
    Join Date
    Jul 2005
    Location
    Madison, WI
    Posts
    496
    Post Thanks / Like
    The site appears to be more responsive than I have ever noticed. Response to a click seems really fast. Haven't tried pm's yet but will now.

    Jeff
    Thanks SJ thanked for this post

  5. #5
    skywagon8a's Avatar
    Join Date
    Mar 2008
    Location
    SE Mass
    Posts
    9,462
    Post Thanks / Like
    I hadn't received any subscribed thread notices in more than a month. Last evening they started coming and seem to be continuing as usual.
    N1PA

Similar Threads

  1. Replies: 3
    Last Post: 02-01-2018, 11:40 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •