Results 1 to 19 of 19

Thread: Having Difficulty on the Website? Contact us!

  1. #1
    cafi19's Avatar
    Join Date
    Dec 2004
    Location
    MO longer CT :-)
    Posts
    1,800
    Post Thanks / Like

    Having Difficulty on the Website? Contact us!

    Having difficulty on SuperCub.org? Please don't wait until you are frustrated. Send us a message through the Contact Us tab. You can find it right on the Home page in orange or on the bottom of the forums page in the blue menu bar. This is the best and quickest way to reach us as it goes to both Steve and I. We will get back to you as quickly as possible. It is best if you can use this rather than the private message system, as that will only go to one of us.

    cafi

  2. #2

    Join Date
    Sep 2012
    Posts
    121
    Post Thanks / Like
    So I checked and updated my profile page to include a cool picture of my airplane..., a lot of posts on the site include the member's cool picture (some aren't cool), but whenever I post or reply to a post, my info is displayed, but my cool airplane picture never shows.... what's up?

  3. #3
    cafi19's Avatar
    Join Date
    Dec 2004
    Location
    MO longer CT :-)
    Posts
    1,800
    Post Thanks / Like
    It may have to do with the size of the picture. Try reducing the size to 1mb or below.
    cafi
    Likes ron cope liked this post

  4. #4

    Join Date
    Aug 2002
    Location
    Talkeetna Alaska
    Posts
    293
    Post Thanks / Like
    I see you change the clock to read local time. But it didn't go to all pages - the "posts since last" page gives Zulu time.....

  5. #5
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    15,568
    Post Thanks / Like
    Actually the forums should show your local time. You can control the time zone in your settings. Presently the front page times are in zulu (always have been I think), but I have a long range plan to try to get your time zone from your browser and display the front page in your timezone.

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  6. #6

    Join Date
    Aug 2002
    Location
    Talkeetna Alaska
    Posts
    293
    Post Thanks / Like
    I like the pictures that are on the http://www.supercub.org/ page, but it is really hard for my old tired eyes to read the captions. The print is small and the contrast is not much. Any help would be greatly appreciated.

    Thanks,

    RK

  7. #7
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    15,568
    Post Thanks / Like
    Quote Originally Posted by Randyk View Post
    I like the pictures that are on the http://www.supercub.org/ page, but it is really hard for my old tired eyes to read the captions. The print is small and the contrast is not much. Any help would be greatly appreciated.

    Thanks,

    RK
    Randy, most modern browsers will "zoom" when you hit Ctrl+ and zoom out with ctrl- ctrl0 (hold down control key in all of these cases).

    Hope that helps!

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------
    Thanks skywagon8a thanked for this post

  8. #8

    Join Date
    Mar 2016
    Location
    Down low in the hills of Vermont USA
    Posts
    1,800
    Post Thanks / Like
    Is it just me or is the website broken on Fri the 31st.
    Seems to have no GUI on either my Win7 or my win 10 computer?
    CharlieN

  9. #9
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    15,568
    Post Thanks / Like
    Quote Originally Posted by CharlieN View Post
    Is it just me or is the website broken on Fri the 31st.
    Seems to have no GUI on either my Win7 or my win 10 computer?
    CharlieN
    No problems on this end. Restart your computer!

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------
    Likes mike mcs repair liked this post

  10. #10

    Join Date
    Mar 2016
    Location
    Down low in the hills of Vermont USA
    Posts
    1,800
    Post Thanks / Like
    Issue was just on the Win7 unit, not the win 10, I had just been on that to get a task done but did not visit this site, my error there.
    This Win7 system had crashed, either heat or memory issues, I dumped the site cookies and all is alive now.
    Regards,
    Charlie
    Regards, Charlie
    Super Coupe E-AB build in process

  11. #11
    JimParker256's Avatar
    Join Date
    Aug 2015
    Location
    Farmersville, TX
    Posts
    482
    Post Thanks / Like
    I briefly experience the same thing today: forum threads opening up in "text mode". A "page reload" resolved the problem.

    However, after I opened all the "unread" threads in separate tabs, I then got a weird message from "Immunify360" that says it detected unusual activity from my IP address, and displayed a "Captcha" screen for me to click a checkbox to prove that "I'm not a robot". I had to check that box for every single thread, though everything seemed OK once I was viewing the thread. Never had THAT happen before!

    PS - Mac user here, running the latest version of the Chrome browser on a fully up-to-date MacOS Catalina (V10.15.5) system.
    Jim Parker
    2007 Rans S-6ES
    Thanks RVBottomly thanked for this post

  12. #12
    supercrow's Avatar
    Join Date
    Dec 2008
    Location
    Smith Pond near Millinocket, Me
    Posts
    533
    Post Thanks / Like
    My homepage is narrow. Doesn't show any of the colored boxes to the left. Just the top picture and the forum comments below? Also am going to try to send pics or videos for the first time, but most of what I have is not JPG. It is MP4. Anyway to change this stuff to something that will fly?Sorry I am not more literate on computers. I need help.

  13. #13

    Join Date
    Jan 2021
    Location
    Nevada
    Posts
    49
    Post Thanks / Like
    I keep getting signed out without asking to. All of my other subscription sites appear to be working fine so I don't think think it's my set up - but of course I could be wrong. It's particularly frustrating because I'm trying to get caught up after a bit away.

    I'd sure appreciate any assistance!

  14. #14
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    15,568
    Post Thanks / Like
    First, make sure you are accessing the site with secure server by going to https://www.supercub.org You can delete the supercub.org cookie in your browser, that sometimes helps. It is something local to you, as I have not logged in in ages.


    Sometimes a security setting in your browser will cause it also.


    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  15. #15

    Join Date
    Mar 2018
    Posts
    183
    Post Thanks / Like
    The website doesn't like VPNs? New security procedure to access the site if it detects a VPN? Millions of Americans are using VPNs now and amazon, ebay, etc. really, really don't seem to like VPNs and make you jump through all kinds of security hoops to log in. I noticed starting today that Supercub.org won't even let you access the site.

  16. #16
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    15,568
    Post Thanks / Like
    Quote Originally Posted by 180_jeff View Post
    The website doesn't like VPNs? New security procedure to access the site if it detects a VPN? Millions of Americans are using VPNs now and amazon, ebay, etc. really, really don't seem to like VPNs and make you jump through all kinds of security hoops to log in. I noticed starting today that Supercub.org won't even let you access the site.
    Lots of people using VPNs and accessing the website. We actually don't block any countries at all although there's good reason to from the amount of spam I get from some of them.
    Please email me a screenshot of the message you're getting so I can look into it.
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------
    Thanks Coulee Clipper thanked for this post

  17. #17

    Join Date
    Oct 2012
    Location
    Wolf Lake, AK
    Posts
    6,449
    Post Thanks / Like
    This website doesn’t like something about me. Different homes, different routers, and lots of times the site stalls when loading. I change my phone or tablet to 5G and it works great. In my normal use this is the only website that does this. Odd. Sometimes frustrating. Maybe an Apple thing because it never happens on my laptop in the same locations.

  18. #18
    mvivion's Avatar
    Join Date
    Jun 2003
    Location
    Bozeman,MT
    Posts
    11,698
    Post Thanks / Like
    Supercub.org apparently doesn't like Apple devices much. I can log on, look at a thread, then try to look at another thread, and it takes forever to load. So, I go back and clear SC.org by clearing history, then load it again. I pretty much have to do that using the iPad or iPhone most every thread. Never happens on PC.

    And, occasionally, but rarely, it makes me log in again, but again only on Apple devices.

    MTV

  19. #19
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    15,568
    Post Thanks / Like
    You guys that are using Apple devices just for fun try a browser other than Safari like Chrome or Firefox just to see if that improves the situation. I don't have any problem with Apple devices the iPad iPhone or a Mac with the site but I don't use Safari much.

    Also some ISPs most notably MTA online in Alaska, has a very interesting way of caching their DNS records. If there are any changes in routing between Alaska and the places the website is hosted, those routes sometime don't get corrected until people in Alaska restart their routers. This is happened some other places as well.
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

Similar Threads

  1. PA-12 Flap Mods Difficulty
    By Captain Crunch in forum Modifications
    Replies: 30
    Last Post: 01-06-2009, 04:46 PM
  2. Ron Sullivan Contact # or Website??
    By aviationinfo in forum Modifications
    Replies: 6
    Last Post: 05-11-2007, 09:04 AM
  3. FAA Service Difficulty Reports
    By Steve Pierce in forum Tips and Tricks
    Replies: 1
    Last Post: 01-22-2005, 06:09 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •