Results 1 to 17 of 17

Thread: Data loss yesterday

  1. #1
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    13,847
    Post Thanks / Like

    Data loss yesterday

    Folks, a few of you noticed some lost post data yesterday. There was a server failure at the hosting company and some information was lost during the migration to the new server - mostly things that had happened just a few minutes before the crash. Sorry about the inconvenience!

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------
    Likes kestrel, mike mcs repair liked this post

  2. #2
    Steve Pierce's Avatar
    Join Date
    Mar 2002
    Location
    Graham, TX
    Posts
    17,442
    Post Thanks / Like
    Did this effect ShortWingPipers.org as well? I got a PM thinking I might have deleted a post.
    Steve Pierce

    Everybody is ignorant, only on different subjects.
    Will Rogers

  3. #3
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    13,847
    Post Thanks / Like
    Quote Originally Posted by Steve Pierce View Post
    Did this effect ShortWingPipers.org as well? I got a PM thinking I might have deleted a post.
    Yes it did.

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------
    Thanks Steve Pierce thanked for this post

  4. #4
    Steve Pierce's Avatar
    Join Date
    Mar 2002
    Location
    Graham, TX
    Posts
    17,442
    Post Thanks / Like
    Thanks, I will make a post.
    Steve Pierce

    Everybody is ignorant, only on different subjects.
    Will Rogers

  5. #5

    Join Date
    Jan 2007
    Posts
    1,291
    Post Thanks / Like
    My "since last visit" is not showing any new posts for the last few days. I did log out and back in. Is this also related?
    DENNY

  6. #6
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    13,847
    Post Thanks / Like
    Clear your browser cache. Should fix it.

    Sent from my Pixel using SuperCub.Org mobile app
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  7. #7
    cubpilot2's Avatar
    Join Date
    May 2003
    Location
    Anchorage Alaska
    Posts
    647
    Post Thanks / Like
    Quote Originally Posted by DENNY View Post
    My "since last visit" is not showing any new posts for the last few days. I did log out and back in. Is this also related?
    DENNY
    Same problem
    how do I correct this on an iPad?
    Ed

  8. #8

    Join Date
    Jan 2007
    Posts
    1,291
    Post Thanks / Like
    I cleared my history and that fixed it.
    DENNY

  9. #9
    mvivion's Avatar
    Join Date
    Jun 2003
    Location
    Bozeman,MT
    Posts
    9,852
    Post Thanks / Like
    Quote Originally Posted by cubpilot2 View Post
    Same problem
    how do I correct this on an iPad?
    Go to settings, find the browser, Safari probably, scroll down to clear your browser history and cache.

    Steve helped me do so and it worked.

    MTV
    Thanks cubpilot2 thanked for this post

  10. #10
    www.SkupTech.com mike mcs repair's Avatar
    Join Date
    Aug 2004
    Location
    chugiak AK
    Posts
    9,185
    Post Thanks / Like
    Quote Originally Posted by SJ View Post
    Clear your browser cache. Should fix it.

    Sent from my Pixel using SuperCub.Org mobile app
    SWEET!!!

    that just signed me out of ALL THE OTHER SITES I VISIT ALSO... THANKS SJ!!! great suggestion...

  11. #11
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    13,847
    Post Thanks / Like
    You can choose just to clear it for one site... and I did say just clear the "cache" not the cookies.

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  12. #12
    Richgj3's Avatar
    Join Date
    Apr 2005
    Location
    LI,NY
    Posts
    883
    Post Thanks / Like
    I really don’t want to clear the history for that reason. Too many sites with various passwords that I’ll have to resurrect. Not impossible but a PIA. I’ll live with going directly to forums.

    Rich

  13. #13
    Richgj3's Avatar
    Join Date
    Apr 2005
    Location
    LI,NY
    Posts
    883
    Post Thanks / Like
    SJ,
    I am on an iPad with current iOS and as far as I can see, it’s all or nothing. No big deal.

    Rich

  14. #14
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    13,847
    Post Thanks / Like
    Quote Originally Posted by Richgj3 View Post
    SJ,
    I am on an iPad with current iOS and as far as I can see, it’s all or nothing. No big deal.

    Rich
    Clearing just the cache should not clear cookies (used to save login info). Also, I recommend Chrome on the ipad... works great less slow than safari!
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  15. #15
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    13,847
    Post Thanks / Like
    P.S. This problem should resolve itself for you in a few days even if you don't clear cache.

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  16. #16
    Steve Pierce's Avatar
    Join Date
    Mar 2002
    Location
    Graham, TX
    Posts
    17,442
    Post Thanks / Like
    Step by step on post 18 here for the Ipad.
    http://www.shortwingpipers.org/forum...067#post111067

    Here is how to do it on an Android tablet running Chrome.

    https://www.google.com/search?q=How+...obile&ie=UTF-8
    Steve Pierce

    Everybody is ignorant, only on different subjects.
    Will Rogers
    Thanks cubpilot2 thanked for this post

  17. #17
    phdigger123's Avatar
    Join Date
    Mar 2011
    Location
    Cottage Grove, Mn
    Posts
    245
    Post Thanks / Like
    Just clear it for the last couple of days and all is well.

Similar Threads

  1. Got one of these in the mail yesterday
    By SJ in forum Cafe Supercub
    Replies: 11
    Last Post: 03-16-2013, 06:07 PM
  2. Saw Some B-25's Yesterday
    By Patrol Guy in forum Cafe Supercub
    Replies: 10
    Last Post: 04-20-2012, 06:58 AM
  3. Man it was hot yesterday!
    By Jon B. in forum Cafe Supercub
    Replies: 4
    Last Post: 07-12-2006, 10:24 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •