Results 1 to 15 of 15

Thread: Log In

  1. #1
    Eddie Foy's Avatar
    Join Date
    Dec 2014
    Posts
    3,000
    Post Thanks / Like

    Log In

    Steve,

    I use my Ipad to view Supercub. Lately I have had to log in each time I visit. Is this just an Ipad thing?
    "Put out my hand and touched the face of God!"

  2. #2

    Join Date
    Dec 2006
    Location
    Meanwhile,...
    Posts
    4,805
    Post Thanks / Like
    Quote Originally Posted by Eddie Foy View Post
    Steve,

    I use my Ipad to view Supercub. Lately I have had to log in each time I visit. Is this just an Ipad thing?
    Nope.
    Remember, These are the Good old Days!

  3. #3

    Join Date
    Nov 2015
    Location
    Pelham NH
    Posts
    99
    Post Thanks / Like
    Steve,
    It has been doing it to me also on my work computer over the last week. The pop up says I am not logged in. Chip

  4. #4
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    14,121
    Post Thanks / Like
    Make sure you have cookies turned on (on by default), if you have not changed anything, then delete your supercub.org cookies. This usually fixes the problem.

    Here is how to clear cookies in most browsers. I have not read this whole article: https://www.lifewire.com/how-to-delete-cookies-2617981

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  5. #5
    Eddie Foy's Avatar
    Join Date
    Dec 2014
    Posts
    3,000
    Post Thanks / Like
    Cleared everything you can on an Ipad. Cookies are on. Still doing it.
    "Put out my hand and touched the face of God!"

  6. #6
    gdafoe's Avatar
    Join Date
    Feb 2002
    Location
    Castle Well Airpark SE of Wickenburg AZ
    Posts
    848
    Post Thanks / Like
    Steve, this is new just the last few days. I don't think it is the old cookie problem.
    Gerald
    Thanks 62E thanked for this post

  7. #7
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    14,121
    Post Thanks / Like
    So is this ONLY happening on an IPAD? Are you using the Chrome browser on the Ipad or Safari? If you are using the App (recommended) instead of accessing the website directly when on the iPad does it do it then?

    Need more details to figure this out!

    I did update the security certificates the other day, which can sometimes effect the cookies which is why I thought it would be good to clear them.

    Sometimes it is just your ipad trying to protect you from yourself.

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  8. #8
    Eddie Foy's Avatar
    Join Date
    Dec 2014
    Posts
    3,000
    Post Thanks / Like
    Using Safari. It seems to have fixed itself.
    "Put out my hand and touched the face of God!"
    Likes windy liked this post

  9. #9
    Eddie Foy's Avatar
    Join Date
    Dec 2014
    Posts
    3,000
    Post Thanks / Like
    It's baaaaaack!

    Quote Originally Posted by Eddie Foy View Post
    Using Safari. It seems to have fixed itself.
    "Put out my hand and touched the face of God!"

  10. #10

    Join Date
    Sep 2002
    Location
    Southern NH
    Posts
    430
    Post Thanks / Like
    That’s weird. Running Safari on my iPad and haven’t had any issues. iOS 11.2.6
    Mark

  11. #11
    gdafoe's Avatar
    Join Date
    Feb 2002
    Location
    Castle Well Airpark SE of Wickenburg AZ
    Posts
    848
    Post Thanks / Like
    No it is on iPad with Tapatalk. Laptop Chrome. I think it is a vBulletin thing maybe. I did find a bit ago that the keep me logged in check box was unchecked. May have something to do with it.

  12. #12
    SJ's Avatar
    Join Date
    Jan 2002
    Location
    Kansas City, USA
    Posts
    14,121
    Post Thanks / Like
    Anybody else having this trouble?

    sj
    "Often Mistaken, but Never in Doubt"
    ------------------------------------------

  13. #13
    Richgj3's Avatar
    Join Date
    Apr 2005
    Location
    LI,NY
    Posts
    916
    Post Thanks / Like
    I run an iPad both with tapatalk and directly to the forum through Safari and have no problems. I’m up to date on iOS

    Rich

  14. #14
    cgoldy's Avatar
    Join Date
    Apr 2009
    Location
    Mountain Creek NSW Australia
    Posts
    402
    Post Thanks / Like
    Two IPads, does it on the old one but not the new one
    Back Country O-375 wide body extended wing cub

  15. #15
    Gordon Misch's Avatar
    Join Date
    Dec 2003
    Location
    Toledo, Wa (KTDO)
    Posts
    3,141
    Post Thanks / Like
    Doing ok with Android phone and chrome browser. Though sometimes the website is very slow when other sites are not.
    Gordon

    N4328M KTDO
    My SPOT: tinyurl.com/N4328M (case sensitive)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •